Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите кто чем может! решите и напишитте пожалуйста любую из эти программ, можно две! пожалуйста! плохо разбираюсь в инфе;( Найти длину отрезка в

5-9 класс

метрах. На числовой оси расположены три точки А, B, C. Определить, какая из двух последних точек (B или С) расположена ближе к А, вывести эту точку и ее расстояние от точки А.

Elenasizenova 04 нояб. 2016 г., 23:42:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastaska2657
05 нояб. 2016 г., 1:42:58 (7 лет назад)

var

  a, b, c:real;

begin

  write('A = '); readln(a);

  write('B = '); readln(b);

  write('C = '); readln(c);

  if abs(A - B )< abs(A - C) then

    writeln('точка B расположена ближе к точке А, чем точка С. Расстояние от А до B: ', abs(A - B))

  else

      if abs(A - B ) > abs(A - C) then

        writeln('точка С расположена ближе к точке А, чем точка B. Расстояние от А до С: ', abs(A - C))

     else

         writeln('Точки B и C находятся на одинковом расстоянии от точки А равном: ', abs(A - C));

 end.

 

Ответить

Другие вопросы из категории

Даны пути одной файловой системы: С:/Экзамен/Фото/ф1.doc C:/Экзамен/ф2.doc C:/Экзамен/ф1.bmp

C:/Экзамен/Фото/ф3.bmp

C:/Фото/ф4.doc

C:/ф5.doc

Сколько папок окажутся пустыми,если из указанных папок удалить все файлы с расширением doc ? ( считать, что данные папки не содержат других файлов и папок,кроме указанных)

Варианты ответов: 1)1,2)2,3)3,4)0

Читайте также

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!

128

Петя,Ваня и Саша учатся в одной начальной школе, но в разных классах. Петя перешёл в тот класс, в котором в прошлом году учился Саша. Через год Ваня перейдёт в тот класс,который в этом году закончит Петя. В каком классе учится каждый из мальчиков?
В таблице нужно поставить плюся и минусы.
Помогите пожалуйста, кто чем может!



Вы находитесь на странице вопроса "помогите кто чем может! решите и напишитте пожалуйста любую из эти программ, можно две! пожалуйста! плохо разбираюсь в инфе;( Найти длину отрезка в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.