Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

3x-9, если х<=7;

5-9 класс

F(x)=

1/(x^2-4, если x>7.

Egor009 10 нояб. 2016 г., 5:11:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zmarucheva
10 нояб. 2016 г., 6:56:14 (7 лет назад)

program z;

var x,y: real;

begin

writeln ('x=');

readln (x);

if x<=7 then y=3x-9

else x>7 then y=1/(sqr(x)-4);

writeln ('y='y)

end.

 

P.S Должно работать)

Ответить

Другие вопросы из категории

помогите кто чем может! решите и напишитте пожалуйста любую из эти программ, можно две! пожалуйста! плохо разбираюсь в инфе;( Найти длину отрезка в

метрах. На числовой оси расположены три точки А, B, C. Определить, какая из двух последних точек (B или С) расположена ближе к А, вывести эту точку и ее расстояние от точки А.

Даны пути одной файловой системы: С:/Экзамен/Фото/ф1.doc C:/Экзамен/ф2.doc C:/Экзамен/ф1.bmp

C:/Экзамен/Фото/ф3.bmp

C:/Фото/ф4.doc

C:/ф5.doc

Сколько папок окажутся пустыми,если из указанных папок удалить все файлы с расширением doc ? ( считать, что данные папки не содержат других файлов и папок,кроме указанных)

Варианты ответов: 1)1,2)2,3)3,4)0

Читайте также

Привет ребят!Помогите мне с блок-схемой(алгоритмом).Ума не приложу,что делать:( Сама задача: -- -3,если х<-3 у=<|

x, если -3=<x<0

-- 4x,если х>4

--

<| - это фигурная скобка

--

Отдаю все пкт,что у меня есть,мне не жалко:)

Блин,что никто не знает?(((

Y=

{2X(в кубе) +1 / X-5, если X<4
{3X(в квадрате) -2, если X>=4


это одно выражение. ..
нужно составить блок схему и программу вычисления значения функции. .. ну зотябы помогите составить программу...

Y=

{2X(в кубе) +1 / X-5, если X<4
{3X(в квадрате) -2, если X>=4
напишите пожалуйста программу... Благодарю! и спасибо за блог схему!))

вычислить Y в зависимости от x,введенного с клавиатуры Y=( х2,если х>0

х+1,если х<=0
2 задача - вычислить Y в зависимости от x,введенного с клавиатуры (12,5*2,если -1<=х<0
х-1,если х<-1
12х,если х>0



Вы находитесь на странице вопроса "3x-9, если х&lt;=7;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.