Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

плиииз!!!люди решите!!!напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще

5-9 класс

Nataliimrr 13 дек. 2016 г., 4:09:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zaicheg98
13 дек. 2016 г., 5:02:32 (7 лет назад)

На паскале
var s:string; f,l,i:integer;
begin
read(s);
for i:=2 to length(s)-1 do begin if s[i]=s[1] then f:=f+1; if s[i]=s[length(s)] then l:=l+1 end;
if f>l then write('Первая')
else if l>f then write('Последняя')
else write('Одинаково')
end.

Ответить

Другие вопросы из категории

Некоторый алгоритм из одной цепочки символов получает новую

цепочку следующим образом. Сначала вычисляется длина исходной
цепочки символов, если она четна, то удаляется правый
символ цепочки, а если она нечетна, то в начало цепочки добавляется буква Б. В полученной цепочке символов каждая буква заменяется буквой, следующей за ней в русском алфавите (А- на Б, Б- на В и так далее, а Я- на А). Получившаяся таким образом цепочка является результатом работы описанного алгоритма.
Например, если исходной цепочкой была цепочка 845112, то
результатом работы алгоритма будет цепочка 21154821154, а если
исходной была цепочка АВС, то результатом работы алгоритма будет
цепочка ВБГТ, а если исходной была цепочка КРОТ, то результатом работы алгоритма будет цепочка ЛСП.
Дана цепочка символов СТОП.. Какая цепочка символов получится,
если к данной цепочке применить описанный алгоритм дважды (то есть
применить алгоритм к данной цепочке, а затем к результату вновь
применить алгоритм)?
Русский алфавит:АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯ

1) Если число оканчивается цифрой 0, то оно делится на 5.Известно, что данное число не делится на 5.Следовательно,.........

2) Все ученики 6 класса занимаются спортом.Саша учится в 6 классе.Значит,.............
3) Если ни один слон не может летать, и все птицыы летают, то.................
4) Год состоит из 365 или 366 дней.1995 год не состоит из 366 дней.Сколько дней в 1995 году?

3x-9, если х<=7;

F(x)=

1/(x^2-4, если x>7.

Читайте также

1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите

программу определяющую каких элементов в точке больше положительных или отрицательных

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.

Напишите программу, выводящую слова«зачет», если введено число 3, 4 или 5 и

«незачет», если введено число 1 или 2.
Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо»
или «отлично», если введено число 2, 3, 4 или 5 соответственно.
РЕШИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "плиииз!!!люди решите!!!напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.