Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу вычисления величины

10-11 класс

B = m(m-1)(m-2) … (m-(n-1))

Наташаабвгд 31 марта 2017 г., 9:55:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Akngel
31 марта 2017 г., 12:45:17 (7 лет назад)

VAR
   n, m, ans, i: UInt64;
BEGIN
   Read(m, n);

   ans := m;
   For i := 1 to (n-1) do
      ans := ans*(m - i);

   Write(ans);
END.

Ответить

Другие вопросы из категории

1)Массив из 10 элементов, вводим их с клавиатуры. Вывести на экран все нечетные элементы, начиная с конца. Вычислить их произведение

2)Вывести на экран элементы массива, стоящие на четных местах, вычислить их сумму (Вмассиве 20 элементов, заполнен случайными числами.)
3)

помогите срочно решить информатику

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Написать программу вычисления стоимости некоторого количества (по весу) яблок.

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,
введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена
одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) ->
2.3
Стоимость покупки: 19.55 руб.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Написать программу вычисления величины", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.