Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Найти максимальный элемент в каждой строке массива!помогите пожалуйста((

5-9 класс

Hatsemeniuk1 28 сент. 2013 г., 19:33:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksusha12042000
28 сент. 2013 г., 21:58:56 (10 лет назад)

Вроде сделал,но желательно проверить её.
UPD.Сделал более красиво

+ 0 -
Simon20000907
29 сент. 2013 г., 0:40:02 (10 лет назад)

Объясните,что вам конкретно нужно?


+ 0 -
Ba4a
29 сент. 2013 г., 3:14:48 (10 лет назад)

массив двумерный?

+ 0 -
Dasha32820108
29 сент. 2013 г., 5:09:21 (10 лет назад)

да

Ответить

Другие вопросы из категории

Структурные операторы в языке pascal: Развилка и выбор.

1.Даны целые цисла m и n. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями.
2.Составить программу, которая по заданному году и номера месяца m определяет количество дней в этом месяце.

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

Читайте также

1) Удвоить все элементы массива. 2)Найти сумму элементов двух массивов одинаковой размерности. 4) Найти Минимальные элементы массива и

его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива

7) Определить количество максимальных элементов массива

P.S Ребят, все в паскале...заранее спасибо=*

задать матрицу А размером n*n. Найти сумму элементов по каждой строке.

тема двумерные массивы


тоже паскаль) напишите пожааалуйста



Вы находитесь на странице вопроса "Найти максимальный элемент в каждой строке массива!помогите пожалуйста((", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.