Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составьте программу рисования ромба с вершинами, лежащими на осях координат. Координаты двух вершин (-5; 0) и (0; 18). срочноо

5-9 класс

Алексей6 09 окт. 2013 г., 5:16:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanechka777
09 окт. 2013 г., 7:49:44 (10 лет назад)

на Pascal ?(ABC Pascal, Turbo Pascsl ??)

Ответить

Другие вопросы из категории

Pascal а)Для заданных целых чисел A и B вывести двучлен Ax+B в корректном виде. Для A, B=0 результатом должен быть 0.

Формат файла входных данных:

Во входном файле заданы два целых числа не превосходящих 32000.


Формат файла выходных данных:

Вывести математически корректное выражение.

б)Самолет взлетает в X (целое, 0<=X<=23) часов по местному времени в часовом поясе номер M (целое, 0<=M<=23). После полета в течение K (целое, 1<=K<=12) часов он приземляется в часовом поясе номер N (целое, 0<=N<=23). Определите местное время в пункте приземления. Считать, что часовые пояса нумеруются с запада на восток.



Формат входных данных:

В первой строке текстового файла через пробел записаны числа X, M, K, N.


Формат выходных данных:

В выходной файл требуется выдать местное время в пункте назначения в часах.

Пример входного файла
20 1 4 1

Пример выходного файла
0

Помогите буду благодарен.

Структурные операторы в языке pascal: Развилка и выбор.

1.Даны целые цисла m и n. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями.
2.Составить программу, которая по заданному году и номера месяца m определяет количество дней в этом месяце.

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s+11

кц

вывод s

кон


DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

s = s+11

NEXT k

PRINT s
Var s,k: integer;

Begin

s := 0;

for k := 7 to 11 do

s := s+11;

writeln(s);

End.

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "Составьте программу рисования ромба с вершинами, лежащими на осях координат. Координаты двух вершин (-5; 0) и (0; 18). срочноо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.