Выведите число, поданное на ввод.
5-9 класс
|
ВХОДНЫЕ ДАННЫЕ
Одно целое положительное число, не превышающее 1000. Одно целое положительное число, не превышающее 1000. ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число. На языке С


Обычно для такой задачи (а также и для A + B problem) сразу приводится решение - это задачи для знакомства с проверяющей системой.
#include <stdio.h>
int main()
{
int a;
scanf("%d",&a);
printf("%d",a);
return 0;
}
Другие вопросы из категории
Формат файла входных данных:
Во входном файле заданы два целых числа не превосходящих 32000.
Формат файла выходных данных:
Вывести математически корректное выражение.
б)Самолет взлетает в X (целое, 0<=X<=23) часов по местному времени в часовом поясе номер M (целое, 0<=M<=23). После полета в течение K (целое, 1<=K<=12) часов он приземляется в часовом поясе номер N (целое, 0<=N<=23). Определите местное время в пункте приземления. Считать, что часовые пояса нумеруются с запада на восток.
Формат входных данных:
В первой строке текстового файла через пробел записаны числа X, M, K, N.
Формат выходных данных:
В выходной файл требуется выдать местное время в пункте назначения в часах.
Пример входного файла
20 1 4 1
Пример выходного файла
0
Помогите буду благодарен.
1.Даны целые цисла m и n. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями.
2.Составить программу, которая по заданному году и номера месяца m определяет количество дней в этом месяце.
Читайте также
число и согласованное с ним слово «книга». Например, на ввод числа 1 программа выводит «1 книга», на ввод числа 2 — «2 книги» и т. д.
ое число будет на единицу больше утроенного исходного числа. Найдите исходное число.
количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 3. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – максимальное число, оканчивающееся на 3. Пример работы программы: Входные данные Выходные данные 3 23 13 23 3
количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – минимальное число, оканчивающееся на 4.
количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Количество чисел не превышает 1000. Введенные числа не превышают 30 000. Программа должна вывести одно число минимальное число, оканчивающееся на 6.