Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Завод за 3 месяца производит n автомобилей.В первом месяце-k% автомобилей,во втором-x% автомобилей.Сколько автомобилей было произведено в каждом месяце?

10-11 класс

Pavlyukova17 13 февр. 2014 г., 7:23:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ангел55558
13 февр. 2014 г., 7:56:37 (10 лет назад)

program abc;
uses crt;
var vsego,first,second,a,b:real;
begin
writeln('Всего автомобилей:');
readln(vsego);
writeln('В первый месяц процентов:');
readln(first);
writeln('Во второй месяц процентов:');
readln(second);
a:=(vsego*first)/100;
b:=(vsego*second)/100;
writeln('В первый месяц автомобилей было:');
writeln(a);
writeln('Во второй месяц автомобилей было:');
writeln(b);
end.

Ответить

Читайте также

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)

Желательно описание хода выполнения заданий

1. Врач принимает пациентов с 8 утра до 2 часов дня. На каждого пациента отводится по 30 мин. Какое кол-во информации содержит сообщение о том, что Петя записался на приём в 11:30?
2. В детской магнитной азбуке 32 буквы. Какое количество информации содержит сообщение о том, что из них было собрано слово "муравей"
3. Какое кол-во информации получит второй игрок при игре в кретики-нолики на поле размером 8х8 клеток, после первого хода первого игрока, играющего крестиками?
4. Необходимо отгадать слово, состоящее из 5 букв и записанное с помощью алфавита 32 букв. Можно задавать вопросы, ответом на которые будет "Да" или "Нет". С помощью какого числа вопросов можно отгадать слово при оптимальной стратегии игры?
5. Алфавит некоторого языка состоит из 64 символов. За склько секунд можно передать текст из 2000 символов, если скорость передачи - 50 байтов в секунду?
6. В некотором алфавите записан текст из 300 символов, кол-во информации в тексте - 150 байтов. Сколько символов в алфавите?
7. Имеется файл с текстом из 20000 символов. При наборе текста использовался компьютерный алфавит. Текст необходимо скопировать на дискету, на которой имеется свободная область памяти 20 Кбайт. Поместится ли текст на дискету?
8. В течение 10 секунд было передано сообщение, кол-во информации в котором равно 5000 байтов. Каков размер алфавита, если скорость передачи - 800 символов в секунду?
9.Два сообщения содержат одинаковое кол-во символов. Кол-во информации в первом тексте в 2,5 раза больше, чем во втором. Сколько символов содержат алфавиты, если известно, что символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?
10. Сколько битов информации содержит любое трёхзначное восьмеричное число?

Создать файл,в которм хранятся данные о работающих на фабрике:фамилия,имя,отчество,адрес(улица,дом,квартира) и дата поступления на

работу(месяц,год). Во второй файл записать строки с адресами тех работников, у которых фамилия Иванов или Иваова



Вы находитесь на странице вопроса "Завод за 3 месяца производит n автомобилей.В первом месяце-k% автомобилей,во втором-x% автомобилей.Сколько автомобилей было произведено в каждом месяце?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.