Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Нужно заполнить целочисленный массив числами 1 - 10. Потом умножить каждый элемент массива на 2 и вывести что получилось на экран

5-9 класс

Tretyakova2 01 мая 2014 г., 4:11:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iraaaaaaaaa
01 мая 2014 г., 5:59:16 (9 лет назад)

var
mas:array[1..10]of integer;
i:integer;
begin
for i:=1 to 10 do
begin
mas[i]:=i;
mas[i]:=mas[i]*2;
write (mas[i]:3);
end;
end.

Ответить

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

Помогите пожалуйстаа!))))

заполнить массив из 10 элементов случайными числами из интервала от -10 до 10 вывести на экран а затем увеличить каждый элемент массива на 1 и повторно вывести на экран

2.(Паскаль) Заполнить

с клавиатуры массив из 10 элементов. Если минимальный элемент находится во второй половине массива увеличить каждый
элемент массива на 10, в противном случае массив оставить без изменения. Вывести новый массив на экран в виде
строки.



Вы находитесь на странице вопроса "Нужно заполнить целочисленный массив числами 1 - 10. Потом умножить каждый элемент массива на 2 и вывести что получилось на экран", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.