Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Электрическая цепь составлена изЭлектрическая цепь составлена из нескольких сопротивлений. Определите сопротивление между узлами А и Б.

5-9 класс

Нужно написать программу в Паскале.
Между А и Б сопротивление
R1, R(общее R2, R3), R4 соединены последовательно, а R2 и R3 параллельно.
Т.е. общее сопротивление равно..
R=R1+(R2*R3)/(R2+R3)+R4
на основании этой формулы нужна программа.

Daryazamotina 27 окт. 2014 г., 10:23:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Stelldav
27 окт. 2014 г., 12:14:13 (9 лет назад)

var
  r, r1, r2, r3, r4 : real;
begin
  write ('R1 = '); readln (r1);
  write ('R2 = '); readln (r2);
  write ('R3 = '); readln (r3);
  write ('R4 = '); readln (r4);
  r := r1 + (r2 * r3) / (r2 + r3) + r4;
  writeln ('R = ', r);
end.

Ответить

Другие вопросы из категории

свойства лезерного принтера:

1-принципы печати.
2-достоинства.
3-недостатки.
4-фирма.
5-разрешение.
6-скорость.
7-объём внутренной памяти.
8-способ подключения к компьютеру.
9-формат бумаги.
10-цена.

Только прошу, пожалуйста, не надо скидывать текст, напишите просто ответы, заранее спасибо:)

Читайте также

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.



Вы находитесь на странице вопроса "Электрическая цепь составлена изЭлектрическая цепь составлена из нескольких сопротивлений. Определите сопротивление между узлами А и Б.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.