Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Определить принадлежит ли точка А с координатами х, у к первой координатной четверти

5-9 класс

Alsic 31 мая 2015 г., 15:50:28 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leraochka
31 мая 2015 г., 17:55:52 (8 лет назад)

var
 x,y:integer;
begin
 readln(x,y);
 if (x>0) and (y>0) then
  writeln('Принадлежит к первой координатной четверти')
 else
  writeln('Не принадлежит к первой координатной четверти');
end.

Ответить

Другие вопросы из категории

1. Информация

2. Свойства информации
3. Действия с информацией
4. Устройство компьютера
5. Программы и файлы
6. Обработка информации
7. Кодирование информации
8. Решение задач по теме кодирование
9. Текстовый редактор
10. Алгоритм
11. Свойства алгоритма
12. Виды алгоритма
13. Блок-схемы
14. Величина и переменная в КУМИРе
15. Составление алгоритмов на Алгоритмическом языке (КУМИР)
16. Графический редактор (понятия)
17. Paint (функциональные возможности)
18. Power Point (структура создание презентации, для чего нужна
данная программа?)

1)Введите массив а, состоящий из 5-ти элементов в клавиатуре. Вывести без пояснений через пробел.

2) Введите массив В из10-ти элементов по формуле i(в квадрате) - 1. Вывести с пояснениями а[i]=0


Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

нужно составить блок-схему по инф.

задача: определить попадает ли точка М с координатами х,у в круг радиусом r с центром в начале координат.



Вы находитесь на странице вопроса "Определить принадлежит ли точка А с координатами х, у к первой координатной четверти", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.