Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Известно, что качество звукозаписи

10-11 класс

характеризуется параметром потока данных в секунду (бит/сек, кбит/сек). Если
принять, что качество звука установлено в 73728 бит/сек, определите, какой
объем в байтах займет файл 8 секундной аудиозаписи без сжатия


Brat8971 24 дек. 2013 г., 13:19:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ojehka1998
24 дек. 2013 г., 15:57:06 (10 лет назад)

1. Найдём объём звука.
73728бит/с* 8 с= 589824 бит
2 переведем в байт
589824: 1024 =576 байт

Ответить

Другие вопросы из категории

Получив на вход число х, этот алгоритм печатает два числа К и R. Укажите наименьшее из таких чисел х, при вводе которых алгоритм печатает сначала 4, а

потом 3.
var x, i, K, R, y: integer;
begin
readln(x);
K := 0; R := 9;
y := x mod 10;
while x > 0 do begin
K := K + 1;
if R > x mod 10 then
R := x mod 10;
x := x div 10
end;
R := y - R;
writeln(K); writeln(R)
end.

Ребят,привет,помогите кто чем может.Как вычислить средний бал в эксель,если есть баллы за текущие тесты,экзамен теория,экзамен практика.Я поняла,что

нужно использовать кнопку СРЗНАЧ,но ведь там в баллах и выходит,а "средний бал" помоему должен вычисляться в оценке.

Читайте также

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. Их зовут Алексей, Борис, Вениамин и Григорий. Известно, что все они

имеют разные профессии: водитель, программист, аптекарь и строитель. Известно, что:
1. строитель живет с краю;
2. строитель живет рядом с водителем;
3. программист живет левее аптекаря;
4. аптекарь живет правее строителя;
5. Вениамин не строитель;
6. Борис живет правее программиста;
7. Алексей проживает через дом от Бориса.
Определите, кто, где живет.

На одной улице стоят в ряд 4 дома, в которых живут 4 человека: Алексей, Егор, Виктор и Михаил. Известно, что каждый из них владеет ровно одной из

следующих профессий: Токарь, Столяр, Хирург и Окулист, но неизвестно, кто какой и неизвестно, кто в каком доме живет. Однако, известно, что:

1) Столяр живет правее Хирурга

2) Окулист живет левее Хирурга

3) Токарь живет с краю

4) Токарь живет рядом с Окулистом

5) Егор не Токарь и не живет рядом с Токарем

6) Михаил живет рядом с Хирургом

7) Алексей живет правее Окулиста

8) Алексей живет через дом от Михаила

Выясните, кто какой профессии, и кто где живет, и дайте ответ в виде заглавных букв имени людей, в порядке слева направо. Например, если бы в домах жили (слева направо) Константин, Николай, Роман и Олег, ответ был бы: КНРО

Известно, что в буклете 12 страниц, на каждой странице по 24 рядка, а в каждом рядку 32 символа. Вычислить информационный объем буклета, если известно,

что он кодировался однобайтовым способом (т.е для кодирования одного символа использовался 1 байт). Ответ записать в битах

Места, которые заняли участникиТурнира четырех: Денис, Николай, Борис и Михаил, если известно, что перед началом Турнира болельщики высказали следующие

предположения по поводу своих кумиров: а) Михаил победит, а Борис будет второй. б) Борис окажется третьим, а Николай-первым. в) михаил будет последним, а первым - Денис. Когда соревнования закончились, оказалось, что каждый из болельщиков был прав только в одном из своих прогнозов. В ответе перечислить подряд без пробелов места, которые заняли участники Турнира Денис, Николай, Борис и Михаил ( в указанном порядке имен)



Вы находитесь на странице вопроса "Известно, что качество звукозаписи", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.