Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

10-11 класс

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

Aksutahka 02 нояб. 2014 г., 9:45:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mafff
02 нояб. 2014 г., 11:38:53 (9 лет назад)

var
  a,b,i:integer;
begin
  sum:=1;
  readln(a,b);
  for i:=1 to b do
    sum:=sum*a;
  writeln(sum);
end.

Ответить

Другие вопросы из категории

Нужно создать и оформить сайт в блокноте. Сайт о танках. Создайте только теги и оформите его(таблицы, столбцы и т.п.). Картинки и текст можете не

грузить....просто можете указать где можно писать текст или вставить картинку...Заранее спасибо)

Программа и процедура перевода из 10 сс в 8 сс на Паскале.

Заранее большой спасибо.

Написать программу вычисления значения переменной y.

решите пожалуйста 1 задачку.. как можно скорее.. спасибо зарание!

Читайте также

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

помогите пожалуйста решить задачу по информатике!!!

в заповедник выпустили z зверей. за год количество особей увличивается на определенный процент. Сколько зврей будет через определенное время?
1. условие задачи
2. математическая модель
3. список переменных с их расшифровкой
4. блок- схема алгоритма
5. программный код

Помогите, пожалуйста, сделать задачи по информатике. Необходимо сделать на математическом языке и на паскале (желательно с объяснениями). Задача

2.

Все натуральные числа, начиная с 1, выписаны в одну строку без пробелов.Требуется написать программу, определяющую, какая цифра стоит в этой строке

на заданном месте.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла записано целое число N - длина слова (1 ≤ N≤ 100000000).

Формат выходных данных:

Выходной файл содержит одну искомую цифру.

Примеры файлов входных данных: Примеры файлов выходных данных:

21 5

Помогите пожалуйста решить задачу по информатике за 3 класс. Утро. Все цветки на клумбе-часах открыты 4, 5, 6, 7, 8, 9 а) Отметь истинные высказывания

t >= 6 t= 9 t >= 10 t < 10 t>= 6 И t<10 t< 4 И t<10 t<4 ИЛИ t<10 б) Обведи столбик с простыми высказываниями



Вы находитесь на странице вопроса "Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.