Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите пожалуйста составить линейные алгоритмы.

5-9 класс

1. Найти площадь и периметр квадрата со стороной а.
2. Пол в кухне размером a на b, размер плиткиек? х на у . Количество плиток в пачке N-штук. Сколько нужно пачек?
Программа Паскаль

Zlatikadidas 31 мая 2015 г., 12:45:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
незнакомец02
31 мая 2015 г., 14:07:06 (8 лет назад)

var a,s,p:integer;
begin
readln(a);
s:=a*a;
p:=4*a;
writeln(s);
writeln(p);
end.


var a,b,x,y,n:integer;
s:real;
begin
readln(a);
readln(b);
readln(x);
readln(y);
readln(n);
s:=(a*b*sqr(x)*sqr(y))/n;
writeln(s:0:0);
end.


Ответить

Другие вопросы из категории

Компьютер состоит из устройств,Компьютер состоит из устройств, выполняющих некоторые функции мыслящего человека. Проведите аналогию между человеком

и компьютером и заполните таблицу. Органы человека: органы чувств, мозг, мозг, органы речи и опорно-двигательной системы. Информационный процесс: приём (ввод) информации, хранение информации, обработка информации, передача (вывод) информации. Устройства компьютера......... Пожалуйста, помогите!

1)чем отличается установка ос от загрузки ос

2)Выясните происхождение названия языка программирования Паскаль

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Пожалуйста, помогите составить линейный алгоритм

на тему:
создание списка с курсивным начертанием цифр.
Очень срочно!!!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Помогите пожалуйста составить линейные алгоритмы.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.