Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА:((

5-9 класс

РЕШАТЬ НА ПАСКАЛЕ.
ЗАРАНЕЕ СПАСИБО..
1) В школьном коридоре длиной 56 м нужно покрасить пол. Покрасивее часть коридора длиной 22 м,израсходовали А кг краски. Сколько еще нужно краски,чтобы докрасить коридор?
2) В классе N учеников. По результатам контрольной работы были получены оценки: А - пятерок;В - четверок; С - троек. Найдите процент троек,четверок и пятерок.

ЛенаСиничка 23 апр. 2014 г., 21:45:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kotopes2013
23 апр. 2014 г., 23:15:09 (9 лет назад)

1.
program z2;
var a,g:real;
begin
  readln(a);
  g:=(a/22)*(56-22);
  writeln(g:4:2);
end. 

2.
program z3;
var n,a,b,c:integer;
    sa,sb,sc:real;
begin 
 writeln('Ведите количество учеников:');   
 readln(n); 
 writeln('Введите сколько:5,4,3');
 readln(a,b,c);
 sa:=(a*100)/n;
 sb:=(b*100)/n;
 sc:=(c*100)/n; writeln('пятёрок:',sa:4:2,'%');
 writeln('четвёрок:',sb:4:2,'%');
 writeln('троек:',sc:4:2,'%');
end. 

Ответить

Другие вопросы из категории

Опишите, какая последовательность действий с информацией будет

выполнена ребятами в каждом из перечисленных ниже случаев:

Помогите, пожалуйста!!!

ООООООЧЕЕНЬ СРОЧНО!
Вороны Дана, Нана, Лана и Зана сидят на заборе. Дана сидит посредине между Наной и Ланой. Расстояние между Наной и Даной такое же, как между Ланой и Заной. Между Даной и Заной расстояние 4 метра. Какое расстояние между Наной и Заной?
Для решения задачи изобразите ее условия с помощью схемы (не надо).

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА:((", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.