Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите срочно магазин канцелярских товаров

5-9 класс

Hitman001 03 янв. 2015 г., 19:34:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ермековна
03 янв. 2015 г., 22:25:05 (9 лет назад)

var x, y, z:integer;
Begin
  read(x, y, z);
  writeln('Sum = ', 3*x+5*y+12*z);
End.

Ответить

Другие вопросы из категории

Написать

программу, которая по номеру месяца выдает название следующего за ним месяца
(при т = 1 получаем февраль, 4 — май).

(101,101)

,(1000,1000),(1001,1000),(1011,110),(1100,110),((1100,111),(1011,111),(1011,10),(1001,10),(1001,11),(1010,11),(1010,100),(111,100),(111,10),(101,10),(101,11),(110,11),(110,1001),(111,1001),(111,1000),(10,1000),(10,1001),(11,1001),(11,110),(100,101)-перевести в десятичные коды.

в каком типе цикла тело цикла выполняется пока условие ложно?

А) цикл со счетчиком
Б) цикл с постусловием
В) цикл с предусловием
Г) цикл с рекурсией

Решите в паскаль!!!

Составьте программу, проверяющую, верно ли утверждение,
что сумма цифр введенного вами целого
числа является четным.

Читайте также

помогите решить срочно надо спасибо ))))))0

При составлении сообщения использовали 128-символьный алфавит.
Каким будет информационный объем такого сообщения, если оно содержит 2048 символов?



Вы находитесь на странице вопроса "Решите срочно магазин канцелярских товаров", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.