Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано слово . Добавить к нему вначале и конце столько звездочек , сколько букв в этом слове .

5-9 класс

Zzzzzzzzzz12ó 01 апр. 2015 г., 9:07:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
рпаупрпыва
01 апр. 2015 г., 9:43:36 (9 лет назад)

var i:integer;
var slovo:string;
begin
  write('Vvedite slovo: ');
  readln(slovo);
   for i:=1 to length(slovo) do
     slovo:='*'+slovo+'*';
  writeln(slovo);
  readln;
end.

Ответить

Другие вопросы из категории

помогите написать программу

вывести на экран последовательность 1/1,1/3,1/5,1/7,..(9 элементов)

перевод из десятичной в двоичную и обратно числа: 1024, 673, 513, 718, 415.

ПОЖАЛУЙСТА ПОМОГИТЕ. ОЧЕНЬ НАДО :)

сколько бито в 1 байте??
У исполнителя Вычислитель две команды, которым присвоены номера: 1. приписать 4

2. разделить на 2

Первая из них приписывает к числу справа 4, вторая уменьшает его в 2 раза. Составьте алгоритм получения из числа 8 числа 7, содержащий не более 5 команд. В ответе запишите только номера команд. (Например, 12212 – это алгоритм

приписать 4

разделить на 2

разделить на 2

приписать 4

разделить на 2

который преобразует число 2 в 32.). Если таких алгоритмов более одного, запишите любой из них.

Читайте также

У нас имеется слово "АЛФАВИТ". Буквы этого слова используются в качестве алфавита для составления других слов неизвестного нам языка, поэтому слова не обяз

ательно несут смысловую нагрузку понятную для нас. Слова составлены ровно из трех букв алфавита и все буквы в каждом слове различны. Два слова считаются одинаковыми тогда и только тогда, когда если они абсолютно совпадают. Например слова ВИТ и ТИВ различны. Сколько получится различных новых слов?

помогите..Разгадайте шараду.Первый слог-метатальный снаряд в лёгкой атлетике,второй-двукрылое наскекомое-паразит,а вместе-устройство

компьютера,позволяющее осуществить чтение и запись информации на носители информации.Количество букв в этом слове равно...И что это за слово?

A)5

Б)6

В)7

Г)8

Дано слово "Процессор". Используя буквы входящие в это слово в качестве алфавита(буквы могут быть только прописными), были составлены все возможные слова

из четырех букв, такие что соседние буквы в каждом слове различны и все слова отличаются друг от друга хотя бы одной буквой. Слова, состоящие из одинаковых букв, но стоящих в разном порядке считаются различными. Сколько получилось таких слов? В ответе укажите целое число.
Можно пожалуйста с подробным решением?

Даны слова. БРАТ СЛОГ ОЧКО СТОЛ РОСТ ПОЛК БАРД ОБЕД

ЛОСК ЭТАП ОБОД СКАТ КРАБ ПЕНС ТРОС ТЕМП
МАРТ МОРС ВРАЧ СОЛЬ КРОТ ЛАВА ЛОЖА ГРОТ ГОРА КЛИЧ ПЕРО. Если в каждом слове
заменить последнюю букву другой, чтобы получилось новое слово (имя
существительное, единственного числа, кроме тех, которые имеют только
множественное число), то по вновь вписанным буквам можно прочитать слова Что это за слова?



Вы находитесь на странице вопроса "Дано слово . Добавить к нему вначале и конце столько звездочек , сколько букв в этом слове .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.