Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

написать программу на языке pascal, произвести отладку программы на компьютере, составить блок-схему программы. Задание: смотрите на

5-9 класс

фото.

VIPMariaK 22 нояб. 2013 г., 9:58:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krill512
22 нояб. 2013 г., 12:37:31 (10 лет назад)

Program Pr1;
uses crt;
var a,b:integer;
Begin
clrscr;
writeln('Введите ваш возраст');
readln(a);
b:=60-a;
writeln('вам осталось ',b,' лет до пенсий');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!!! Печатала вчера сочинение в WordPad. Решила поменять шрифт. Выделила почти весь текст и начала выбирать подходящий шрифт. На одном

из них поменялся язык с русского на иероглифы. У кого нибудь так было? Что мне делать? Времени переделывать работу уже нет, а сдавать уже во вторник.

помогите пожалуйста ..
1. Постройте логические схемы по формулам: а) F=AvB&C б)F=(AvB)&(СvB) в)F=(A&B&C) 2. Найдите значение выходного сигнала в схема,

полученных в задании 1, если: а) A=1, В=0, С=1 б)А=0, В=1, С=0 в) А=0, В=0, С=1 Заранее спасибо за решение)

Помогите решить математически!

Заданы числа A, В и С, которые обозначают число, месяц и год. Найти номер N этого дня с начала года.
Указание: високосные годы - это те, у которых номер делится на 400, и те, у которых номер делится на 4, но не делится на 100.

Читайте также

Дана программа на языке Паскаль: program a3; var x, y, z: real; begin writeln (' Введите три числа'); readln (x, y,

z);

if (x<=y) and (y<=z) then begin x:=2*x y:=2*y; z:= 2*z

end

else

begin

x:= abs(x) y:= abs(y) z:= abs(z)

end

writeln( x, ' ', y, ' ', z)

end

Составьте блок-схему, соответствующую программе.

Что является результатом работы программы?

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Помогите пожалуйста !!!!Написать программу на языке Pascal решения квадратного уравнения. Программа должна проверять правильность введенных

пользователем данных и в случае, если коэффициент при второй степени неизвестного равен нулю, выводить соответствующее сообщение.

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)



Вы находитесь на странице вопроса "написать программу на языке pascal, произвести отладку программы на компьютере, составить блок-схему программы. Задание: смотрите на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.