Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите написать программу в Паскале, пожалуйста) Найдите сумму N чисел S=1/(1*1)+1/(2*2)+1/(3*3)+...+N использовать циклическую

10-11 класс

структуру

Aytan1 07 янв. 2014 г., 3:09:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasiyazinyak
07 янв. 2014 г., 4:35:03 (10 лет назад)

var i,n:integer;
s:real;
begin
readln(n);
for i:=1 to n do s:=s+(1/(i*i));
writeln(s);
end.

Ответить

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.



Вы находитесь на странице вопроса "Помогите написать программу в Паскале, пожалуйста) Найдите сумму N чисел S=1/(1*1)+1/(2*2)+1/(3*3)+...+N использовать циклическую", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.