Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

40 пт +20 за лучший ответ, помогите решить задание, срочно нужно. задание прикреплено к вопросу

10-11 класс

Flansers 01 марта 2014 г., 4:13:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Машамк
01 марта 2014 г., 7:03:26 (10 лет назад)

Вот так как-то... .........................

Ответить

Другие вопросы из категории

Решить задачу средствами Excel: Имеются три участка земли, на которых будут засеяны кукуруза, пшеница, ячмень и просо. Площадь каждого из участков

соответственно равна 600, 180 и 220 га. С учетом наличия семян кукурузой, пшеницей, ячменем и просом следует соответственно засеять 290, 180, 110 и 420 га.
Урожайность каждой из культур для каждого из участков различна и задается матрицей:
40 45 50
30 28 22
18 22 14
24 18 26
Определить сколько гектаров каждой культуры на каждом из участков следует засеять так, чтобы общий сбор зерна был максимальным.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Здравствуйте, прошу помогите решить такое вот чудо.

Решить вроде бы нужно найти что за число вместо x.
Кто знает как правильнее прошу вашей помощи.
Чтобы просмотреть фото, кликните на него.

Здравствуйте! Помогите решить задания! Не понимаю программу Кумир, к сожалению, завтра последняя возможность исправить оценку. заранее

спасибо

1. Напечатать числовой ряд: 1,7,13,19,25,31,……….61 с помощью цикла «пока».

2. Написать программу, которая запрашивает число с клавиатуры и сообщает его квадрат, затем спрашивает пользователя «Нужно продолжить работу?», и пользователь отвечаетда/нет. Программа заканчивает свою работу, если пользователь напечатал слово «нет» на очередной вопрос программы, иначе считает и выдаёт ответ дальше.

3. Дан массив из 10-ти чётных натуральных чисел – от 2 до 20.

А) Найдите сумму элементов массива.

Б) Найдите минимальный элемент массива.

4. Дан массив из 15 подряд идущих натуральных чисел, начиная с 50.

А) Найдите произведение элементов массива.

Б) Найдите максимальный элемент массива.



Вы находитесь на странице вопроса "40 пт +20 за лучший ответ, помогите решить задание, срочно нужно. задание прикреплено к вопросу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.