Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста. Зависит сдача экзамена. Каждую вторую букву слова заменить на ! паскаль

10-11 класс

Totalbol 20 мая 2014 г., 20:21:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Schurik472
20 мая 2014 г., 21:33:59 (9 лет назад)

var
  a: string;
  i: integer;

 

begin
  writeln('Введите слово');
  readln(a);
  for i := 1 to length(a) do //length(a) - длина строки
    if i mod 2 = 0 then a[i] := '!'; //если номер символа четный, то символ равен !
  writeln(a);
end.

Ответить

Другие вопросы из категории

Передача данных через ADSL заняла 5 минут . За это время был передан файл , размер которого 3000 б .

Определите максимальную скорость ( бит с ) , при которой такая передача возможна .

Файл содержал несжатую

стереофоническую музыкальную композицию, оцифрованную с частотой дискретизации
22000 Гц и 65536 уровнями квантования. После преобразования файла за счет
уменьшения количества уровней квантования до 4096 при сохранении частоты
дискретизации, его объем уменьшился на 4125 Кбайт. Какова была
продолжительность записанной музыкальной композиции? В ответе укажите целое
число секунд

Читайте также

Раскодируйте предложение 141141 1429131 1811421. Известно, что закодировано оно следующим образом: каждая буква слова заменена на ее номер в алфавите.

А) Мама мыла раму
Б) Мама мыла папу
В) Мимо плыли раки
В) Красота спасет мир

В книге 100 страниц на каждой странице случайное число строк от 35 до 45. на каждой строке буква А встречается случайное число раз от 2 до 5. сколько раз

буква А встречается в книге. Написать программу в Паскале. Помогите пожалуйста

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "Помогите пожалуйста. Зависит сдача экзамена. Каждую вторую букву слова заменить на ! паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.