Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите пожалуйста с массивом!

10-11 класс

for i:=1 to 10 do
A[i]:=5*i;
for i:=1 to 10 do
begin
k:=A[i]-2;
a[10-i+1]:=k;
end

Maslencevv 21 дек. 2016 г., 7:54:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хахъвпмль
21 дек. 2016 г., 10:44:58 (7 лет назад)

если нужна программа, меняющая ячейки местами
1 2 3 4 5
5 4 3 2 1

вот код

var a:array[1..10] of integer;   
      i,k:integer;
begin 
   for i:=1 to 10 do   
      begin
         A[i]:=5*i;     
         write (a[i]:3);   
      end;
   writeln; 
   for i:=1 to 5 do    
      begin   
         k:=A[i];     
         A[i]:=A[10-i+1];     
         A[10-i+1]:=k;   
      end; 
   for i:=1 to 10 do   
      write (A[i]:3);
end.

+ 0 -
Nataliapetro19
21 дек. 2016 г., 13:33:22 (7 лет назад)

нет. Предлагаете установить и вбить?

+ 0 -
Shipilov082002
21 дек. 2016 г., 15:23:37 (7 лет назад)

Комментарий удален

+ 0 -
Доминика155610
21 дек. 2016 г., 17:19:33 (7 лет назад)

Комментарий удален

+ 0 -
Котейка8
21 дек. 2016 г., 17:55:28 (7 лет назад)

Комментарий удален

+ 0 -
ВикаЛитовчук
21 дек. 2016 г., 19:23:09 (7 лет назад)

Комментарий удален

Ответить

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста решить задачу в Pascal ( и если можно Блок схему ) . Найти произведение элементов массива, кратных 3 и 9. Размерность массива -10.

Заполнение массива осуществить случайными числами от 5 до 500. Срочном пожалуйста ребят !!



Вы находитесь на странице вопроса "помогите пожалуйста с массивом!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.