Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Из массива целых чисел удалить к элемент напишити задачу а то мне зватро отвечать

10-11 класс

Khamzinazat 18 февр. 2017 г., 22:34:15 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kolya7
19 февр. 2017 г., 0:15:55 (7 лет назад)

program sss;
var i,k,n:integer; a:array[1..100] of integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
read(k);
for i:= k to n-1 do
a[i] := a[i+1];
for i:=1 to n-1 do
write(a[i],' ');
end.

Ответить

Другие вопросы из категории

Напишите следующие программы на языке Паскаль:

1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R
2) Вычислить расстояние между двумя точками на координатной плоскости, заданными координатами х₁у₁ и х₂у₂
3) Три резистора с сопротивлением R₁, R₂ и R₃ соединены параллельно, найдите сопротивление R всей цепи

помогите пожалуйста с массивом!

for i:=1 to 10 do
A[i]:=5*i;
for i:=1 to 10 do
begin
k:=A[i]-2;
a[10-i+1]:=k;
end

1.

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел среди 10 элементов вещественного

массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов

В последовательности из 15 целых чисел найти максимальный элемент из четных.

Помогите пожалуйста написать программу)



Вы находитесь на странице вопроса "Из массива целых чисел удалить к элемент напишити задачу а то мне зватро отвечать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.