Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите решить срочно надо

10-11 класс

Yguhf 10 февр. 2015 г., 15:22:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Niknikitapshe
10 февр. 2015 г., 17:49:01 (9 лет назад)

2. Команда копирования файлов copy (копировать) наиболее часто применяется в практической работе. Ее действие похоже на работу ксерокса, когда Вы, используя оригинал документа, получаете с помощью ксерокса дубликат этого документа. При копировании исходный файл остается в неприкосновенности. Новый файл имеет точно такое же содержимое, как исходный и указанное Вами имя. Команда копирования имеет уже знакомый нам формат:  Например, выполнение команды   copy xxx.doc xxx.txt   обеспечивает копирование файла xxx.doc в текущем каталоге и создание в этом же каталоге файла-дубликата с именем xxx и расширением .txt,


Ответить

Другие вопросы из категории

Переведите из десятичной системы счисления в указанные системы счисления

1739(10)->х(16)
199(10)->х(8)
155(10)->х(2)
201(10)->х(5)

напишите программу которая вычисляет сумму отрицательных элементов массива A[20].

Массив заполнить случайными числами из [-1000; 1000]

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!
помогите решить очень надо


Вы находитесь на странице вопроса "помогите решить срочно надо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.