Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Программирование в PascalABC.

5-9 класс

Нужно написать программу, которая будет находить сумму двух чисел.

Anechka275 23 сент. 2016 г., 10:22:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
423892
23 сент. 2016 г., 13:12:43 (7 лет назад)

program summa_2;
var a,b:integer;
begin  
writeln ('Введите первое слагаемое:'); 
 readln (a); 
 writeln ('Введите второе слагаемое:'); 
 readln (b); 
 writeln ('Сумма = ', a+b); 
 readln;
end.

Ставим "спасибо" и лучшее решение))

+ 0 -
9293132
23 сент. 2016 г., 13:47:43 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Введите любое число в минутах х<=10. Напишите программу, которая в зависимости от введенного количества минут будет подставлять слово в нужном

падеже.
Например: 5 минут, 3 минуты, 1 минута.
номер 2
)Составьте программу которая выводит значение функции у(х) в зависимости от введенного значения аргумента

Помогите пожалуйста

Решите с решением
Растровый файл, содержащий черно-белый (без оттенков серого) квадратный рисунок, имеет объем 200байт. Рассчитайте размер стороны квадрата (в пикселях)

Читайте также

Программирование в PascalABC.

Нужно написать программу, которая будет находить сумму двух чисел.

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.



Вы находитесь на странице вопроса "Программирование в PascalABC.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.