Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составте программу в pascal, которая выводит на экран кол-во рублей,которые вы получите в обмен на доллары. Кол-во долларов и курс долларов вводится с

10-11 класс

клавиатуры.

фиалка7878 19 апр. 2013 г., 2:10:27 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lexa112k
19 апр. 2013 г., 4:57:03 (11 лет назад)

Program Money;

Uses Crt;

var K,N,Rub: integer (можно и real);

Begin;

writeln ('Каков курс доллара к рублю? (Сколько рублей в одном долларе?)');

readln (K);

writeln ('Кол-во долларов:');

readln (N);

Rub:=N*K;

ClrScr;

writeln(N,'$=',Rub,'Rub');

readln;

Delay(10000);

end.

 

Ответить

Другие вопросы из категории

Дан массив А, состоящий из 6 элементов. Вывести элементы массива. Изменить порядок следования элементов массива на обратный, вывести инвертированный

массив.

Помогите, пожалуйста, составить программу в паскале!!!

Вот, например, я начала.

Program z10;
VAR
p, i: Integer;
x: Array [1..6] of integer;
Begin
For i:=1 to 6 Do
begin
p:=a[i];

А как дальше поменять местами остальные элементы??

8 класс.помогите пожалуйста

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов



Вы находитесь на странице вопроса "Составте программу в pascal, которая выводит на экран кол-во рублей,которые вы получите в обмен на доллары. Кол-во долларов и курс долларов вводится с", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.