Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребятки очень срочно нужно, помогите. напишите программу которая формирует массив из 15 чисел выводит его на экран потом заменяет все числа кратные 7

5-9 класс

Нулям.основы выводит массив на экран

Дирун 07 дек. 2013 г., 5:33:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rodinacom86
07 дек. 2013 г., 6:11:27 (10 лет назад)

Easy
const
n=15;
var
i:byte;
m:array[1..n] of integer;
begin
randomize;
for i:=1 to n do begin
 m[i]:=random(99)+1;
write(m[i]:3,' ');
end;
writeln;
for i:=1 to n do begin
if m[i] mod 7 = 0 then m[i]:=0;
end;
for i:=1 to n do write(m[i]:3,' ');
end.
Как же мне приятно)


Ответить

Другие вопросы из категории

Читайте также

Составьте программу,которая формирует массив из 15 случайных целых цифр от -20 до 20 и меняет местами значения первого и последнего элементов

массива.На экран выводятся исходные и преобразованные значения.Надо очень СРОЧНО!!!!!!!!!!!!!!!!!!!!!!

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "Ребятки очень срочно нужно, помогите. напишите программу которая формирует массив из 15 чисел выводит его на экран потом заменяет все числа кратные 7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.