Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

РЕШИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ СРОЧНО(( Вычислить значения арифметических выражений при x=3 (10 div x +2)*(10mod x+3)/(2mod 5)

10-11 класс

BOB8169 01 апр. 2014 г., 18:34:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zulka1992
01 апр. 2014 г., 21:01:59 (10 лет назад)

Ответ 10
Вот программа если нужна:
var x:integer;
begin
x:=3;
writeln('resultat ',(10 div x +2)*(10 mod x+3)/(2mod 5));
end.

Ответить

Другие вопросы из категории

ассемблер

с клавиатуры вводится число, складывается и выводится
напишите пожалуйста

Язык программирования Турбо Паскаль

Дан массив А из n действительных чисел: a1, …, an

Читайте также

Вычислите среднее арифметическое число положительных элементов массива A(N1), B(N2), C(N3)

Помогите пожалуйста очень срочно надо))), заранее спасибо)))

Решите пожалуйста очень срочно надо

1) Дано четырехзначное число. Верно ли, что среди его цифр есть кратные трем
2) Даны три целых числа. Вывести среднее значение числа (средним числом назовем то, которое меньше наибольшего, но больше наименьшего числа)
3) Напишите эффективную программ, которая по двум данным натуральным числам х и у, не превосходящим 10000, подсчитывает количество натуральных чисел, заканчивающихся нулем, на отрезке [х,у] (включая концы отрезка).

Составить алгоритм линейной структуры и написать программу:

Вычислить значение арифметического выражения



Вы находитесь на странице вопроса "РЕШИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ СРОЧНО(( Вычислить значения арифметических выражений при x=3 (10 div x +2)*(10mod x+3)/(2mod 5)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.