Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйста с рефератом:

5-9 класс

«Операционная
система, классификация и функции »





аМУРка 01 июня 2014 г., 16:42:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Динk
01 июня 2014 г., 17:38:22 (9 лет назад)

OC - это комплекс программ, обеспечивающий управление аппаратными средствами компьютера, организующий работу с файлами и выполнение прикладных программ, осуществляющий ввод и вывод данных

Функции ОС
- Выполнение программ по запросу
-Загрузка программ в оперативную память
-Доступ к периферийным устройствам
-управление оперативкой,организация виртуальной памяти
-Доступ к данным носителя
-Обеспечение пользовательского интерфейса
-Сохранение информации об ошибках системы

Классификация ОС
По количеству пользователей
-Однопользовательские
-Многопользовательские

По типу средств вычислительной техники
-Однопроцессорные
-Многопроцессорные
-Сетевые

По числу процессов
-Однозадачные
-Многозадачные
___________________________________________
Основные понятия я тебе дал, далее просто раскрой тему

Ответить

Другие вопросы из категории

Маленькому

марсианину Коляйно известны возраст папы и возраст мамы. Он хочет узнать, кто
из них старше, но никак не может разобраться. Помогите ему в этом.



Input

Со стандартного
устройства ввода вводится через пробел 2 целых положительных числа, не
превосходящих 10000 – возраст папы и возраст мамы Коляйно.



Output

Нужно выдать на
стандартное устройство вывода одно из следующих сообщений:

“Mother is older than father” – если мама старше папы

1. Скорость передачи данных через аналоговый модем равна 512 000 бит/с. Через данное соединение передают файл размером 425 килобайт. Определите время

передачи файла в секундах.
2. Сколько секунд потребуется модему, передающему сообщения со скоростью 28 800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии, что каждый символ кодируется 1 байтом?

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста с рефератом:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.