Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решить с помощью циклов с предусловием.

5-9 класс

Lera79128 23 нояб. 2013 г., 13:17:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Errrtha
23 нояб. 2013 г., 14:06:52 (10 лет назад)

var 
a:word;
i:byte;
begin
a:=0;
i:=11;
while(i<=19)do begin a:=a+i; i:=i+2; end;
writeln(a);
end.

+ 0 -
андо6000
23 нояб. 2013 г., 14:51:18 (10 лет назад)

VAR
   i, sum: Byte;
BEGIN
   i := 11;
   While (i <= 19) do begin
      sum := sum + i;
      i := i + 2; End;
   Write(sum);
END.

Ответить

Другие вопросы из категории

важнейшее понятие информатики 10 букв. этап подготовки документа на компьютере при котором вы просматриваете его исправляете обнаруженные ошибки

и вносите необходимые изменения 14 букв.

некоторое количество букв называющимся единым целым 8букв.

полный набор букв алфавита общим стилем начертания 5букв .

всевозможные операции по приданию документу вида который он будет иметь на бумаге 14букв.

более мощная чем текстовой редактор програма обработки информации 9букв.

любой текст созданный с помощью текстового редактора с включёнными в него нетекстовыми матерьялами 8букв.

изменение вида левого и правого краёв документа 12букв.

выравнивание текста,при котором с обеих сторон каждой строки ширина свободного пространства одинаково 13букв.

операция над фрагментом с целью его последующего повторения 11 букв.

одна из возможных форм курсора 6 букв.

Жёсткий диск является…

а. внешней памятью ПК
б. внутренней памятью компьютера
в. оперативным запоминающим устройством

Читайте также

Напишите программу в PascalABC с помощью которой рисуется движущийся

рисунок (должно двигаться не менее трех частей) , например - машина с
вращающимися колесами, с помощью цикла for и простых команд
(использовать GraphABC).

Найти сумму всех двузначных чисел. Паскаль

Обязательно с помощью цикла с предусловием

Решить программу с помощью циклов while и repeat.

Посчитать сумму чисел больше 20 , но меньше 100, кратное 3.



Вы находитесь на странице вопроса "Решить с помощью циклов с предусловием.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.