Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

ввести с клавиатуры двухзначное число.опред.,равна ли сумма его цифр 10.

10-11 класс

решить в паскале

22333nike22333 25 сент. 2016 г., 5:09:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Calesha2011
25 сент. 2016 г., 6:05:20 (7 лет назад)

program proga;
uses crt;
var
x:byte;
begin
readln(x);
if x=19 or x=28 or x=37  or x=46  or x=55  or x=64 or x= 73  or x=82  or x=91 then
writeln(сумма чисел в двухзначном числе равна 10)
else
 writeln(сумма чисел в двухзначном числе  не равна 10) ;
end.
 

Ответить

Читайте также

1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

5. Дано трехзначное число. Кратна ли сумма его цифр семи?

8. Дано три натуральных числа x, y, z. Вычислить количество чисел меньших 50.



Вы находитесь на странице вопроса "ввести с клавиатуры двухзначное число.опред.,равна ли сумма его цифр 10.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.