Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

найдите сумму....где n-введеное с клавиатуры число.помогите пожалуйста,буду очень благодарна..

10-11 класс

Iulikm1 06 окт. 2013 г., 21:49:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Catia
06 окт. 2013 г., 23:33:01 (10 лет назад)

program gt;
var n,i,s:integer;
begin
readln(N);
for i:=1 to 40 do
begin
S:=s+(n-i);
end;
writeln(S);
end.

Ответить

Другие вопросы из категории

Вставить по одному элементу перед всеми элементами одномерного массива, кратными 5.

Массив сформировать через датчик случайных чисел.

как на языке Паскаля записать: arcctg(cx+dy)
Упростить выражение
Суть

такого свойства алгоритма, как дискретность, заключается в том, что

Читайте также

1)Проверка условия и ветвление в алгоритме.Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран:

а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное.
2)Напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

Помогите пожалуйста с 2 задачами! 1) Простым числом называется натуральное число p>1, натуральными делителями которого которого являются

только два числа: 1 и P. Определить, является ли введенное с клавиатуры число простым.

2) Дано число n. Верно ли, что это число содержит ровно 3 одинаковых цифры?

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.



Вы находитесь на странице вопроса "найдите сумму....где n-введеное с клавиатуры число.помогите пожалуйста,буду очень благодарна..", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.