Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста(Паскаль):

10-11 класс

Даны действительные положительные числа x

Uly7753 14 марта 2014 г., 22:30:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anna2580
14 марта 2014 г., 23:46:16 (10 лет назад)

вроде так...

 

PRogram Z1;

uses crt;

var x,a,b,c:integer;

begin

  ClrScr;

 

  readln (a);

  readln (b);

  readln (c);

 

  if (A+B) > C then

   if (A+C) > B then

    if (B+C) > A then begin

                        write ('Yes');

                        x:=x+1;

                      end;

  if x=0 then writeln ('No');

 

  readln

end.

 

Ответить

Другие вопросы из категории

Люди, помогите, пожалуйста!!!

Наследованием называется реализация отношений:


1. «быть основой»

2. «ты - мне, я - тебе»

3. «быть разновидностью»

4. «быть частью»

5. «зависеть от»

Вывести клеточную решетку из разноцветных квадратов на всю форму.

На С# Windows form (Paint)
Образец на фото

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.



Вы находитесь на странице вопроса "Помогите, пожалуйста(Паскаль):", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.