Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько ему лет осталось до пенсии, либо что он уже пенсионер. Мужчины на пенсию

10-11 класс

уходят в 60 лет.

Danil2002xxx 05 янв. 2017 г., 5:27:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nik1514
05 янв. 2017 г., 6:23:54 (7 лет назад)

programma pensioner Например:мужчине 57 лет (нажимаем на кнопку далее) Ответ:мужчине осталось 3 года до пенсии

+ 0 -
Ksushenka1
05 янв. 2017 г., 8:04:31 (7 лет назад)

В программе Borland C++

Ответить

Другие вопросы из категории

Помогите, пожалуйста! Нужно сдать завтра.

Задания (циклы) на паскале
1.

В старояпонском календаре был принят двенадцатилетний цикл. Годы внутри цикла носили названия животных: крысы, коровы, тигра, зайца, дракона, змеи,

лошади, овцы, обезьяны, петуха, собаки и свиньи. Написать программу, которая позволяет ввести номер года и печататет его название по старояпонскому календарю. Справка: 1996 г. - год крысы - начало очередного цикла (остаток от деления равен 4). Help!

Объясните, сколько компьютерных терминов спрятано в тексте Мы простые и несовременные люди. С "Плейбоями" и "красотками" не имеем ничего общего.

Лично я книголюб, Айтматова и Аставфьева читающий и почитающий. Ведь до сих пор талантом их никто не превзошел. За минувшие годы перемен произошло видимо-невидимо. Демократия,как говорят, на дворе. Давно уже нет организаций типа МОПР, интернациональные проблемы расстмариваются в ООН и в Совете Европы. Рабочий класс нынче же не гегемон,и торжеств в его честь уже не бывает. Трудовые копейки мы шкатулочке и сбербанку не доверяем, хотя бы потому, что и доверять-то нечего. Любимые мелодии записываются теперь не на виниловом, а на лазерном диске: та же музыка,а звук иначе.

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение

«выходной»).

Программа 13. Пользователь вводит действительное число. Требуется определить: 1. положительное это число или отрицательное; 2. целое это число или нецелое; 3. четное это число или нечетное; Выбор варианта определяется пользователем.



Вы находитесь на странице вопроса "написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько ему лет осталось до пенсии, либо что он уже пенсионер. Мужчины на пенсию", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.