Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 -sinx +5,2 - вычислить арифметическое

10-11 класс

выражение

2. Составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и 0 – в противном случае: данное четырехзначное число читается одинаково слева направо и справа налево.

Rahman98 10 нояб. 2013 г., 9:12:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Миха3081778
10 нояб. 2013 г., 10:09:48 (10 лет назад)

2)
#include <iostream>
using namespace std;
int main(){
int a, b;   
cin >> a; 
b =  (a/1000) + ((a/100)%10)*10 + ((a/10)%10)*100 + (a%10)*1000;    cout << (a == b);   
 return 0;}

Ответить

Другие вопросы из категории

помогите написать программу на с++
Выполнить в paskal

....
Ввести слово. Вывести слово, полученное путем перестановки местами половинок введенного слова.
....
Ввести строку. Подсчитать , сколько в ней символов * D F H.
....
Ввести строку. Удалить из нее все цифры.

Читайте также

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

СРОЧНО НУЖНО ДО ЗАВТРА!

Программирование на языке С++
Составить линейную логическую программу,
печатающую значение 1, если указанное высказывание является истинным, и 0 – в
противном случае: в заданном натуральном трехзначном числе N имеется четная
цифра.

В офисе 8 компьютеров. У программиста есть 3 тестовых копии программы. Сколькими разными способами программист может установить копии программы, при

условии, что на один компьютер имеет смысл ставить только один экземпляр тестовой программы?

1)напишите программу формирования массива размеров 5 х 5 с помощью датчика случайных чисел.замените в нем все четные значения элементов суммой

индексов элементов главной диагонали.Выведите на экран исходный и измененный массивы (программа на языке Паскаля)
2)Составьте программу формирования и вывода на экран одномерного массива, состоящего из удвоенных минимальных элементов строк двумерного массива, заданного с помощью датчика случайных чисел



Вы находитесь на странице вопроса "Программистам. Язык - с++ составление линейных программ: 1. sinx 2 cosx 3 -sinx +5,2 - вычислить арифметическое", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.