Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

какое количество Кбайт нужно для записи цветового растрового изображения занимающего четверть экрана монитора с текущим разрешением 1024×768. известно,

5-9 класс

что изображения использовалось 256 цветов

денчик523 29 дек. 2013 г., 22:50:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Esikovao
30 дек. 2013 г., 0:09:14 (10 лет назад)

1) 1024*768/4 = 196608 пикселей
2) log _{2} 256 = 8 бит на пиксель
3) 196608пиксел *8Бит на пиксель/8бит на байт = 196608 Байт
4) 196608 Байт = 192 Кбайт 

Ответить

Другие вопросы из категории

Paskal abcТут задача, в которой нужноPaskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);


readln(x);


until y=x


writeln(‘Поздравляем,
вы ввели пароль верно’);


end.

Решите задачи.

1-ая.
Ученик собирался на вечер, когда погас свет в комнате, где в ящике шкафа лежали его коричневые и синие носки. Какое наименьшее число носков он должен взять из ящика, чтобы обеспечить себя парой одного цвета?

Срочно,кто знает javascript ?

Написать функцию которая подсчитывает факториал числа,заданого параметра
а) Вспомнить что факториал числа n равен 1*2*3...*n,факториал 0 равен 1,
факториала числа 0 не существует
б) написать функцию принемущую в качестве параметра число n
в)вернуть в функции факториал числа N

Читайте также

1)какая глубина цвета для растрового изображения используемого для кодирования пикселя 224 бит ?

2)какие действия выполняются при операции форматирования магнитного диска?
3)с каким расширение по умолчанию сохраняются на диске документы Microsoft Office Excel?
4)какое количество Кбайт нужно для записи цветного растрового изображения,занимающего четверть экрана монитора с текущим расширением 1024х768. известно что для изображения использовалось 256 цветов?

1. Загадано число из промежутка от 1 до 256. Какое количество информации необходимо для угадывания числа из этого промежутка?

2. В корзине лежат 4 красных и 28 чёрных кубика. Какое количество информации несёт сообщение о том, что достали красный кубик?
3. При составлении сообщения использовали 16-символьный алфавит. Каким будет информационный объём такого сообщения, если оно содержит 5120 символов?
4. Сообщение занимает 5 страниц. На каждой странице по 80 строк. В каждой строке по 40 символов. Найдите информационный объём такого текста, если при его составлении использовали 256-символьный алфавит.
5. Выразите 32 Мбайт в битах и 16 Гбайт в байтах.
6. Решите уравнение а) 4 Гбайта=2^x байт=2^y бит; б) 8^x Кбайт=32 Гбайт
7. Модем передаёт данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице - 400 символов.
8. Какой формат кода применим для кодировки алфавита в котором 299 символов?
9. Дан алфавит { # D W K J % * + = > $ @ & ; }. Закодируйте его в минимально возможном формате байта.
10. Некоторое устройство передаёт в секунду один из семи сигналов. Сколько различных сообщений длиной в 3с можно передать при помощи этого устройства?

1) Какое количество информации требуется для двоичного кодирования каждого символа набора из 256 символов? 2)

В рулетке общее количество лунок равно 32. Какое количество информации мы получаем в зрительном сообщения об остановке шарика в одной из лунок?



Вы находитесь на странице вопроса "какое количество Кбайт нужно для записи цветового растрового изображения занимающего четверть экрана монитора с текущим разрешением 1024×768. известно,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.