Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Пожалуйста, помогите написать программу для Pascal abc

5-9 класс

Imilst 31 янв. 2014 г., 3:27:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruskiyakkaynt
31 янв. 2014 г., 6:03:51 (10 лет назад)

var x,y,d:integer;
begin
writeln('Введите величину Х');
readln(x);
writeln('Введите величину Y');
readln(y);
writeln('Введите величину D');
readln(d);
if (x>=d) and(y>=d) then writeln('Удастся')
else writeln('Не удастся');
end.

Ответить

Другие вопросы из категории

автоматическое устройство имеет один вход,можно подавать на него натуральные числа или последовательности символов и наблюдать результат на выходе. По

таблице наблюдений определите тип входных данных и правило, по которому осуществляется их преобразование

Paskal abcТут задача, в которой нужноPaskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);


readln(x);


until y=x


writeln(‘Поздравляем,
вы ввели пароль верно’);


end.

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для pascal abc

С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "Пожалуйста, помогите написать программу для Pascal abc", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.