Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

1. Среди трехзначных чисел сколько таких, что сумма крайних в три раза больше средней цифры. 2.Среди трехзначн

5-9 класс

ых чисел сколько таких, что все цифры разные

Panamar2107 13 апр. 2014 г., 16:17:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grabskayak
13 апр. 2014 г., 18:46:41 (10 лет назад)

1) program z1;

uses crt;

var a,b,c,d,e,f,k,i: integer;

begin

for i:=100 to 999 do begin

a:=i div 100;

b:=i mod 100 div 10;

c:=i mod 100 mod 10;

d:=a+c;

e:=3*c;

if d>e then innc(k);

end;

writeln(k);

end.

Ответить

Читайте также

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

Решите 2 программы. 1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) Составьте программу вычисления

количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!!!

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7



Вы находитесь на странице вопроса "1. Среди трехзначных чисел сколько таких, что сумма крайних в три раза больше средней цифры. 2.Среди трехзначн", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.