Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

БЛИН ПОМОГИТЕ!!!

5-9 класс

Петя, Катя и Сережа делают из бумаги журавликов. Вместе они сделали S журавликов. Сколько журавликов сделал каждый ребенок, если известно, что Петя и Сережа сделали одинаковое количество журавликов, а Катя сделала в два раза больше журавликов, чем Петя и Сережа вместе?
составить программу

Natasha6303 26 авг. 2015 г., 18:18:13 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valeria88935
26 авг. 2015 г., 20:04:30 (8 лет назад)

var
   s:integer;
   x:real;
begin
repeat
  begin
  write('Сколько всего журавликов сделали: ');
  readln(s);
  if s mod 6<>0 then writeln('Они не могли сделать столько, противоречит условию')
  end
  until s mod 6=0;
x:=s/6;
writeln('Петя и Сережа сделали каждый по ',x);
writeln('Катя сделала ',4*x)
end.

Ответить

Другие вопросы из категории

Какие из следующих классификаций - правильные?

Неверные классификации исправьте,дописав недостающий или удалив лишний признак.
1)Члены предложения делятся на главные и второстепенные.
2)Буквы бывают гласные и согласные.
3)Согласные в русском языке делятся на глухие, твёрдые и шипящие.
4)Глаголы в русском языке бывают настоящего времени, прошедшего и будущего.
5)Предложения бывают повествовательными, вопросительными и восклицательными.
6)Птицы бывают дикие, домашние и перелётные
7)Дроби бывают обыкновенные, правильные и десятичные.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "БЛИН ПОМОГИТЕ!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.