Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите написать программку на паскале с использованием двумерного массива "array" и счетчиком цикла "for", так чтобы был вид в столбцы, и напишите

10-11 класс

пожалуйста алгоритм или блок схему к программе!..

Ahatan1986 12 окт. 2015 г., 1:18:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitosss15
12 окт. 2015 г., 3:02:06 (8 лет назад)

uses crt;
const N=5;
var a:array[1..N,1..N] of integer;
    i,j:integer;
begin
    randomize;
    for i:=1 to N do
        for j:=1 to N do
            a[i,j]:=random(9)+1;
    for i:=1 to N do
    begin
         for j:=1 to N do
         write(a[i,j]:3);
    writeln;
    end;
end.

+ 0 -
Foot201011198
12 окт. 2015 г., 6:01:18 (8 лет назад)

алгоритм и блок-схема - это одно и то же, если что

+ 0 -
Arseniy2002
12 окт. 2015 г., 8:42:21 (8 лет назад)

по крайней мере в данной задаче

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЙЛУСТА.№1)Для чего служит Панель инструментов в окне Microsoft Excel? 1) Для перехода в другие электронные таблицы. 2)Для выполнения

действий, которые невозможно сделать другими средствами. 3) Для выполнения различных действий, суть которых изображена на иконках,соответствующих каждой кнопке Панели!........... №2)Как обозначены столбцы на рабочем поле программы Excel? 1)Цифрами 2) рисунками 3)Буквами 4) Никак!....... №3 Как можно вставить лист в электронную таблицу? 1) При помощи меню Сервис 2) При помощи контекстно-зависимого меню работы с листами или при помощи меню Вставка 3) При помощи меню Формат!.... №4 Как сделать активной первую ячейку первого столбца? 1) Нажать одновременно клавиши Ctrl и Page Up на клавиатуре 2) Нажать одновременно клавиши Ctrl и Hote на клавиатуре или ввести в Поле имени ячейки А1. 3) Нажать на клавишу Hote на клавиатуре...№5 Как удалить один из листов электронной таблицы? 1) При помощи меню Сервис 2) При помощи меню Формат 3) При помощи контекстно-зависимого меню работы с листами или при помощи меню Правка.....

Читайте также

Помогите написать программу в паскале. За ранее спасибо. Задача на одномерный массив. Задание 4. В одномерном массиве А[1..12]

необходимо поменять местами: а) первый и последний элементы массива; б) второй и минимальный элементы массива; в) третий и максимальный элементы массива; Вывести на экран исходный и результирующий массивы.

Помогите написать задачу на паскале

================================================================
В одной берляндской школе появился новый ученик Вася, который очень сильно любил химию. К сожалению для учителя химии, Вася принебрегал техникой безопасности и любил смешивать все реагенты подряд. В кабинете химии находится n реагентов. Каждый реагент характеризуется целым числом - своей опасностью. При смешивании реагентов действовали такиме правилами:

смешивать можно только 2 реагента;
при смешивании реагентов, старые реагенты исчезали и появлялся новый реагент, опасность которого равнялась среднему арифметическому старых.

Известно, что Вася собирается смешивать реагенты до тех пор, пока не останется 1 реагент. Помогите учителю химии определить максимально возможную опасность окончательного реагента.

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.

Привет всем. Помогите написать программы на паскале.

Сами задачи во вложении.



Вы находитесь на странице вопроса "Помогите написать программку на паскале с использованием двумерного массива "array" и счетчиком цикла "for", так чтобы был вид в столбцы, и напишите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.