Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите решить 3 задачи по информатике в пасквль авс

5-9 класс

Madamirina199 17 окт. 2014 г., 12:52:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristinka201
17 окт. 2014 г., 13:47:27 (9 лет назад)

1)var n,s:integer;
p:real;
begin
writeln('Введите количество жителей в государстве(в чел)');
readln(n);
writeln('Введите площадь государства(в км^2)');
readln(s);
p:=n/s;
writeln('Плотность населения в государстве равняется ',p:0:0,' чел/км^2');
end.
2)

Ответить

Другие вопросы из категории

Какие события произошли в указанные даты? 1) 1946 год — 2) 1842 год — 3) 1880 год — 4) 1951 год — 5) 1876 год — 6) 1969 год — 7) 80-е годы XX века — 8)

1963 год — в Америке изобретен телефон в США начала функционировать первая в мире компьютерная сеть под руководством С.А.Лебедева создана первая советская ЭВМ год рождения компьютерной мышки появление первой ЭВМ, созданной Маучли и Эккертом Блез Паскаль изобрел «Паскалину» В.Т.Однер изобрел арифмометр появление первых лазерных дисков.

Читайте также

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Помогите пожалуйста!!! решить 3 задачи по информатике,совершенно её не знаю.номер 1 : Два текста содержат одинаковое кол-во символов.Первый текст

составлен из символов алфавита мощностью 256 символов,второй-мощностью 32 символа.Во сколько раз различаются информационные объёмы этих текстов? __________________________________________ задача номер 2 Племя Мульти пишет письма ,пользуясь 17-символьным алфавитом.Племя Пульти пользуется 32-символьным алфавитом.Вожди племён обменялись письмами .Письмо племени Мульти содержало 100 символов,а письмо племени Пульти- 50 символов.Сравните объёмы информации,содержащиеся в письмах. __________________________________- Задача номер 3 Информационное сообщение объёмом 450 битов состоит из 150 символов.Каков информационный вес каждого символа этого сообщения?

Помогите с 1 задачей по информатике, пожалуйста. Она вполне лёгкая и маленькая. Но что-то я не как не могу разобраться с ней.

Задача:

-"Определите количество информации в изображении-которое состоит из 600строчек, и когда в 1 строчке = 800точек. Тоесть 800точек/1строчку. И если глубина цвета=4бита."

P.S. Заранее спасибо ответившим! :)



Вы находитесь на странице вопроса "помогите решить 3 задачи по информатике в пасквль авс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.