Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.

5-9 класс

StepFull 06 марта 2017 г., 10:33:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vytihdf
06 марта 2017 г., 11:20:48 (7 лет назад)

var a,b:integer;
begin 
 read(a,b); 
 write(a mod b);
end.

Ответить

Другие вопросы из категории

ответ на вопрос должен состоять из двух частей

-текст ответа
-URL страницы содержащей данную информацию

1.Назовите духовный сан и имя священника, который в XVII веке молитвами изгонял злокозненного духа из московской пищепитательнице при церкви(какой)? Что означает выражение, которое родилось в народе от места, где стояла эта церковь?
2.Какие цвета фона присутствуют на гербе морского порта, расположенного рядом с городом, в где разворачивается действие повести Н.В.Гоголя про одежду?
3.С явлением миража люди сталкиваются не раз. Кто из моряков не слышал легенды о "летучем голландце",корабле-призраке,на котором якобы плавали мертвецы. Дайте название мыса, стоящего среди скал известного архипелага, который считается "кладбищем" кораблей. Почему происходило явление миража в данном месте?
4.Планета(какая?) Солнечной системы, немногим больше луны, температура в полдень на экваторе достигает 420 градусов Цельсия, ночью уменьшается до минус 180. Сколько земных суток длятся сутки на это планете?
5.Джинсы этой фирмы обожают голливудские звёзды. Придумал её немецкий паренёк, в поисках счастья перебравшийся в Америку. Новинка пришлась золотоискателям по вкусу, и в начале 60-х годов 19 века(точная дата: год?) парень открыл фирму по производству спецодежды.Каково название фирмы.
6.В крещенский вечер девушки могли нагадать себе суженого. Вот и известная всем девица(имя?) в романе русского классика, названного именем и фамилией(какой роман?) нагадала себе суженого(имя?). Что означает его имя в греческом переводе?
7. Тойтерьер-маленькая декоративная собачка. Окрас-черно-подпалый, коричневый. Быстро привыкает к хозяину. Была выведена в питомниках России. В каком городе?
ПОМОГИТЕ РЕШИТЬ

Описать одно из устройств ПК

Читайте также

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.