Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

на языке паскаля лплиииз очень нужно=((

5-9 класс

эляяяяяяяяяячя 11 янв. 2015 г., 1:33:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Darinkab2302
11 янв. 2015 г., 3:28:06 (9 лет назад)

program lol;

var y, x, a, b ,d, f: real;

begin

writeln('x=');

readln (x);

writeln ('a=');

readln (a);

writeln ('b=');

readln (b);

writeln ('d=');

readln (d);

writeln ('f=');

readln (f);

y=sqrt((sqr(sin(x*x*x))+sqr(tg(abs(a-(b*b*b))))/(sqrt(sqr(sin(x*x)))*sin(sqr(x)*f*d))*cos(x);

writeln ('y='y);

end.

 

P.S 

Это всё не будет работать т. к половину слов я не смог прочитать и не понятно есть ли вообще переменные f и d. 

 

Ответить

Другие вопросы из категории

помогите решить задачу по информатике за 6 класс-условие в пояснение Туристы-отец, мать и два брата-близнеца должны переправиться через

реку.В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей.Как организовать переправу если и взрослые и дети умеют грести?

Помогите пожалуйста!

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Нужно описать блок-схему (прикреплена к заданию) на языке паскаль.

*Если нужна задача.
Дано:
а, b, c - ввод.
min-?

С клавиатуры вводятся 100 чисел. Найти сумму тех из них, которые больше 10.

На языке Паскаль. Очень нужно!

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо



Вы находитесь на странице вопроса "на языке паскаля лплиииз очень нужно=((", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.