Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)

5-9 класс

89525250431 08 нояб. 2015 г., 1:48:46 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adaqd
08 нояб. 2015 г., 3:03:10 (8 лет назад)

var
    days: integer;

begin
    read(days);
    writeln(' = ', 24 * days, ' часов');
    writeln(' = ', 60 * 24 * days, ' минут');
    writeln(' = ', 60 * 60 * 24 * days, ' секунд');
end.

Ответить

Другие вопросы из категории

С помощью электронных таблиц промоделировать "Линейную жизнь",развивающуюся по следующим законам:поле жизни состоит из 10 клеток,в каждой из которых

жизнь может быть или нет.Слева от поля жизни нет никогда ,справа - жизнь есть всегда.провести моделирование и узнать,развивается ли эта система по периодическому закону и получить таблицу на полный период. Практ.задание № 18 иммитационные модели в электронной таблице

Пожалйуста очень срочно.

Информационное сообщение объёмом в 450 бит, состоит из 150 символв. Каков информационный вес каждого символа этого сообщения?

Читайте также

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.

2. Часы планеты Зеро (100 баллов)

На планете Зеро продолжительность суток составляет aчасов, в каждом часе —bминут, а в каждой минуте —ссекунд. Как и в обычных часах, по истечении суток часы начинают отсчѐт нового дня, при этом все показания секунд, минут и часов сбрасываются и становятся равными 0. В начальный момент часы планеты Зеро показывают время 0 часов, 0 минут и 0 секунд. Ваша задача —определить показание часов, спустя tсекунд.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Внимание даю 50 баллов

В конструкторском бюро проектируют планетоход для исследования поверхности
планеты Марс. Исследования должны проводиться на прямоугольной области планеты без
препятствий внутри неё. Эта область разделена на единичные квадраты и имеет
размеры M×N, где M – длина прямоугольника, а N – его ширина.
Планируется, что планетоход должен работать по следующей программе. Вначале
он садится в северо-западном углу заданной области в направлении на восток. После
этогопланетоход начинает обход и исследование выбранной области, двигаясь по
спирали почасовой стрелке. При этом спираль постепенно «закручивается» вовнутрь,
захватывая постепенно все клетки прямоугольника. Исследование заканчивается, когда
пройдены всеклетки.
Требуется написать программу, которая для заданных M и N (1≤M, N ≤ 32767)
определяет количество поворотов, которые должен выполнить планетоход в процессе
исследования области.
Описание входных данных
Входные данные вводятся из файла input.txt. В единственной строке этого файла
через пробел записаны два целых числа M и N (1 ≤ M, N ≤ 32767), размеры
исследуемого прямоугольного участка.
Описание выходных данных
Выходные данные выводятся в файл output.txt. В единственной строке этого файла
необходимо вывести одно целое число – количество поворотов, которое выполнит
планетоход при исследовании заданной области на поверхности Марса.



Вы находитесь на странице вопроса "Для заданного количества суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.