Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Полученная в нужный момент времени информация является ... .

5-9 класс

Дополните предложение

Lyailya81 13 февр. 2016 г., 3:48:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annamilaia
13 февр. 2016 г., 5:46:48 (8 лет назад)

Полученная в нужный момент времени информация явлается актуальной или полезной

Ответить

Другие вопросы из категории

помогите вопрос pascalкакое значение s будет в конце ?var s, k: integer;

begin

s := 10;

for k := 3 to 0 do

s := s * 3;

write(s);

end.

1. В

массиве А(11) случайных целых чисел (диапазон чисел [-10.. 25] ) определить:

Читайте также

Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает

количество бактерий на заданное пользователем с клавиатуры целое значение момента времени 15 минут. Мне через Паскаль нужно и еще что бы через операторы white и do.Срочно нужно спасибо заранее.

РЕБЯТА ПОМОГИТЕ ПЛИЗ ОЧЕНЬ СРОЧНО НАДО

1) Несуществующий тип шин:
1. адресная
2. данных
3. управления
4. аварийная
2) Надежность ЭВМ измеряется
1. ремонтопригодностью ЭВМ
2. количеством отказавших деталей
3. внутренней частотой микропроцессора
4. средним временем наработки на отказ
3)Чтобы преобразовать заголовок в подзаголовок с помощью панели "Структура" необходимо выполнить команду:
1. вверх
2. вниз
3.понизить уровень
4. повысить уровень
4) Арифметико-логическое устройство предназначено для
1. кратковременного хранения, записи и выдачи информации
2. связи между процессором и основной памятью
3. выполнения всех арифметических и логических операций над числовой и символьной информацией
4. формирования и подачи во все блоки ЭВМ в нужные моменты времени определенных сигналов управления
5) НЕ является служебной программа...
1. Архивация данных
2. Назначенные задания
3. Дефрагментация диска
4. Файловый менеджер
6) Формула это:
1. адреса ячеек и знаки арифметических операций
2. буквы и цифры, обозначающие адреса ячеек и знаки арифметических операций
3. набор стандартных констант
4. связь между исходными и рассчитываемыми данными
7) Расстояние между парами шрифтов называется:
1. кернинг
2. трекинг
3. кегль
4. интерлиньяж
8) Память, предназначенная только для чтения:
1. кэш
2. оперативная
3. постоянная
4. регистровая
9) результатом перевода десятичного числа 7(10) в двоичную систему счисления является число
1. 111(2)
2. 11(2)
3. 1000(2)
4. 110(2)
10) периферийные устройства выполняют функцию...
1. ввод и выдачу информации
2. управляет работой ЭВМ по заданной программе
3. хранение информации
4. обработку информацию

помогите пожайлуста))))))))))) Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из

моментов времени. Известно, что второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

ввод:1, 1, 1, 2, 2, 2

вывод: 3661

ввод:1,2,30,1,3,20

вывод: 50

это задача на pascal ABC

Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из моментов времени. Известно, что

второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

• 1В процессе преобразования растрового графического изображения количество цветов уменьшилось с 64 до 8. Во сколько раз уменьшился объем, занимаемый

им в памяти. Контрольная работа по теме «Компьютерная графика» 2 вариант • 2Мультимедиа – это А) получение движущихся изображений на дисплее; Б) прикладная программа для создания и обработки рисунков; В) объединение высококачественного изображения с реалистическим звуком; Г) область информатики, занимающаяся проблемами рисования на ЭВМ. • 3Выберите правильную последовательность этапов развития компьютерной графики: а) Появление графических дисплеев; b) Символьная графика; c) Появление графопостроителей; d) Появление принтера цветной печати. А) a, c, d, b; Б) b, c, a, d; С) b, a, c, d; Г) a, b, d, c. 3. Созданием произвольных рисунков, чертежей занимается А) научная графика; Б) конструкторская графика; В) деловая графика; Г) иллюстративная графика. 4. Какое устройство компьютера осуществляет процесс дискретизации звука? А) звуковая карта; Б) колонки; В) наушники; Г) процессор. 5. Растровое изображение представляет из себя … А)мозаику из очень мелких элементов — пикселей; Б) сочетание примитивов; В) палитру цветов. 6. Точка графического экрана может быть окрашена в один из цветов: красный, зелёный, коричневый, чёрный. Какой объём видеопамяти будет выделен для кодирования каждого пикселя? А) 4 бита; Б) 2 байта; В) 4 байта; Г) 2 бита; Д) 3 бита. 7. Инструментом ГР является: А) Линия; Б) цвет; В) разбрызгиватель; Г) рисунок. 8.Графическим примитивом является: А)линия; Б)ластик; В) копирование; Г)цвет. 9. Для получения 4-х цветного изображения на каждый пиксель необходимо выделить А) 1 байт ; Б) 1 бит; В) 2 байта; Г) 2 бита 10.Дискретный сигнал – это …А) цифровой сигнал; Б) количество измерений, производимых прибором за 1 секунду; В) непрерывно меняющееся со временем значение физической величины; Г) таблица с результатами измерений физической величины в фиксированные моменты времени. 11. При какой частоте дискретизации происходит более точное воспроизведение звука? А) 44,1 кГц; Б) 11 кГц; В) 22 кГц; Г) 8 кГц. 12. Что можно отнести к недостаткам растровой графики по сравнению с векторной? А) Большой объём графических файлов. Б) Фотографическое качество изображения. В) Возможность просмотра изображения на экране графического дисплея. Г) Искажения при масштабировании. 13.Что можно отнести к недостаткам ж\к монитора? А) малый вес; Б) затемнения при изменении угла обзора; В) отсутствие э/м излучения; Г) малый объем. • 14Для кодирования зелёного цвета служит код 1011. Сколько цветов в палитре? • 15Найдите объём записываемого звукового квадроаудиофайла, если запись велась 4 минуты, с использованием 16-битовой глубины кодирования звука и частотой дискретизации 32кГц. • 16Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти. Каково максимально возможное число цветов в палитре изображения? • 17 В процессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8. Во сколько раз уменьшился информационный объем файла?



Вы находитесь на странице вопроса "Полученная в нужный момент времени информация является ... .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.