Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

определите количество информации в слове олимпус. 12 байт, 128 бит, 7 байт, 35 бит

5-9 класс

Sskis 30 мая 2016 г., 11:36:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vstrov
30 мая 2016 г., 13:17:54 (7 лет назад)

смотрим  на алфавит
2^5=32 => 5 бит на один символ
символов всего семь => 5*7=35

Ответить

Другие вопросы из категории

Найти значение переменной Р.

...
p:=1;
For i:=3 to 5 do
p:=p*(2*i);
write(p);

Найти значение переменной S.
...
i:=2;
s:=0
;while i<=8 do
begin
s:=s+s/2;
i:=i+2;
end;
write(s);

Помогите пожалуйста!
Пожалуйста, прошу вас , помогите мне с информатикой

1. Есть исполнитель «Перевозчик», который перевозит через реку волка, козу и капусту. Напишите алгоритм с обязательным использованием подпрограммы

1)Особенности электропитания монитора?

2)Особенности электропитания системного блока?

Читайте также

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.

Частотный словарь русского языка — словарь вероятностей (частот) появления букв в произвольном тексте – приведен ниже. Определите, какое количество

информации несет каждая буква этого словаря.

Символ

Частота

Символ

Частота

Символ

Частота

Символ

Частота

о 0.090 в 0.035 я 0.018 ж 0.007
е, е 0.072 к 0.028 Ы, 3 0.016 ю, ш 0.006
а, и 0.062 м 0.026 ь, ъ, б 0.014 ц, щ, э 0.003
т, н 0.053 д 0.025 ч 0.013 ф 0.002
с 0.045 п 0.023 й 0.012
р 0.040 У 0.021 X 0.009
2. Используя результат решения предыдущей задачи, определите количество информации в слове “компьютер”.



Вы находитесь на странице вопроса "определите количество информации в слове олимпус. 12 байт, 128 бит, 7 байт, 35 бит", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.