Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Программа выполняетс в Паскале! Определите количество натуральных чисел, меньших 1000 и делящихся на 5 и 7 одновременно. Помогите

5-9 класс

плииз.

23emil 23 марта 2017 г., 19:09:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vicpavlovskaya
23 марта 2017 г., 21:10:50 (7 лет назад)

var a,x:integer;
begin
x:=0;
for a:=0 to 1000 do
if (a mod 5=0) and (a mod 7=0) then
x:=x+1;
writeln(x);
end.

+ 0 -
пролетарская55
23 марта 2017 г., 22:11:51 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1) какой вид ссылок подразумевает связь именно с указанной ячейкой?

А) относительный
Б)смешанный
В)абсолютный
Г)мультимедийный

1. Продолжите фразы.

а) Свойства объекта
б) Действия объекта
в) Поведение объекта
г) Состояние объекта

2. Запишите несколько действий, которые можно совершить с объектами операционной системы.

а) Файл
б) Папка

Заранее огромное Вам спасибо!

Читайте также

1)Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, кратных 3 и оканчивающихся на 4. Программа получает

на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

2)Найти среднее арифметическое всех целых чисел от a до 200 (значения a и b вводятся с клавиатуры; a>=200);

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на

вход натуральные числа через клавиатуру, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4. Пояснение: цикл while x<>0 do с условием if (x mod 6=0) and (x mod 10=4)

хееееееееелп ми!!!ПАСКАЛЬ, Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, сумма единиц и десятков

кратна 3. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0



Вы находитесь на странице вопроса "Программа выполняетс в Паскале! Определите количество натуральных чисел, меньших 1000 и делящихся на 5 и 7 одновременно. Помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.