Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Д/З ПРАКТИКА по теме "Арифметические выражения" Составить блок схему и написать программу, которая

5-9 класс

будет при вводимых с клавиатуры значениях переменных a, b вычислять Z

Rebzik 18 окт. 2015 г., 3:22:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristel1
18 окт. 2015 г., 5:10:23 (8 лет назад)

program pr;

Var a,b,z1,z2:integer;

begin

Readln(a);

Readln(b);

z1 := 1 + sqr(a)/2+sqr(b)/4;

z2 := 1+( b-a)+sqr( b-a)/2+a;

Writeln(z1);

Writeln(z2);

end;

 

 

Где "y" брать? в место 'y' написал 'b'

Ответить

Другие вопросы из категории

1.К текстовым редакторам , в которых не применяется форматирование , относиться приложение :

a. Windows блокнот
б. Microsoft Word
в. Open Office Write
г. MS Paint
2. Оцените продолжительность звучания аудиофайла размером 60 Мб( без сжатия), если он был закодирован и сохранен со следующими параметрами: стерео , 16 бит , 22кГц
а. 1,5 мин
б. 12 мин
в. 3,3 ч
д. 24 мин

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.



Вы находитесь на странице вопроса "Д/З ПРАКТИКА по теме "Арифметические выражения" Составить блок схему и написать программу, которая", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.