Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

решите пожалуйста очень надо!!!!!

10-11 класс

OneMax 29 окт. 2015 г., 19:11:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Элизабет19998
29 окт. 2015 г., 22:00:49 (8 лет назад)

max:= a[1];
j:=0;
for i:=1 to n do
  begin
    if (a[i]>99) and (a[i]<1000) and (a[i] mod 5 = 0) then
      begin
        j:=1;
        if max<a[i] then         
          max:=a[i];
      end;
  end;
if j=0 then
    writeln('не найдено')
  else
    writeln('максимальный трёхзначный элемент, кратный 5, равен ',max);

Ответить

Другие вопросы из категории

самый классный сериал?
Help! Помоги написать программу.

Нужно ввести с клавиатуры число N и если оно четное, то найти его факториал, а если нет то нужно вычислить сумму 1+2+...+N. С факториалом я более менее нашел решение, а прогрессию не понимаю.

ПАСКАЛЬ, строка символов

Напишите программу, которая:
а) определяет, сколько раз встречается в строке символ 'A'
б) заменяет символ 'А' символом ' * '
в) удаляет из строки символ 'В'
Пожалуйста, помогите! :с


Читайте также

Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад

Решите пожалуйста очень срочно надо

1) Дано четырехзначное число. Верно ли, что среди его цифр есть кратные трем
2) Даны три целых числа. Вывести среднее значение числа (средним числом назовем то, которое меньше наибольшего, но больше наименьшего числа)
3) Напишите эффективную программ, которая по двум данным натуральным числам х и у, не превосходящим 10000, подсчитывает количество натуральных чисел, заканчивающихся нулем, на отрезке [х,у] (включая концы отрезка).



Вы находитесь на странице вопроса "решите пожалуйста очень надо!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.