Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

составьте программубоределяющую является ли целое положительное число трехзначным. программа раскаль абс

5-9 класс

второе задание!
-3<x<=10 записать на языке раскаля
Xнеравно 0,yне равно 0

Vikulyalukina 07 нояб. 2015 г., 15:32:49 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Locos630
07 нояб. 2015 г., 17:41:46 (8 лет назад)

program triznaka;
uses crt;
var n:real;
begin
readln(n);
n:=n/100;
writeln(n);
if ((n<10) and (n>=1)) then writeln('Число трехзначное!')
else writeln('Число не трехзначное!');
end.

Ответить

Другие вопросы из категории

Д/З ПРАКТИКА по теме "Арифметические выражения" Составить блок схему и написать программу, которая

будет при вводимых с клавиатуры значениях переменных a, b вычислять Z

Читайте также

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100



Вы находитесь на странице вопроса "составьте программубоределяющую является ли целое положительное число трехзначным. программа раскаль абс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.